Update inclusion in agl-demo-platform-crosssdk for openssh change 32/27132/2 12.92.0 marlin/12.92.0 marlin_12.92.0
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>
Fri, 4 Feb 2022 15:24:52 +0000 (16:24 +0100)
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>
Mon, 7 Feb 2022 14:22:05 +0000 (14:22 +0000)
The sdk build did not catch the change to openssh as it used the wrong include file.
Fix it by icluding the right file.

Bug-AGL: SPEC-4243
Signed-off-by: Jan-Simon Moeller <jsmoeller@linuxfoundation.org>
Change-Id: Ief802f0212f2a464157f9dfc962686a479170715

recipes-platform/images/agl-image-ivi.bb
recipes-platform/images/agl-ivi-demo-platform-crosssdk.bb

index 0a21a34..2b083be 100644 (file)
@@ -4,7 +4,7 @@ DESCRIPTION = "Basic image for baseline of AGL Distribution for IVI profile."
 
 LICENSE = "MIT"
 
-require recipes-platform/images/agl-image-minimal.inc
+require recipes-platform/images/agl-image-weston.inc
 
 IMAGE_INSTALL:append = "\
     packagegroup-agl-image-ivi \
index 4900476..45db0e3 100644 (file)
@@ -5,6 +5,8 @@ It includes the full meta-toolchain, plus developement headers and libraries \
 to form a standalone cross SDK."
 
 
+require agl-image-ivi.bb
+
 # add packages for demo platform (include demo apps) here
 IMAGE_INSTALL:append = " \
     packagegroup-agl-demo-platform \
@@ -12,8 +14,6 @@ IMAGE_INSTALL:append = " \
 
 LICENSE = "MIT"
 
-#require agl-image-graphical-qt5-crosssdk.inc
-require recipes-platform/images/agl-image-weston.inc
 require recipes-platform/images/agl-image-minimal-crosssdk.inc
 
 # Add wayland-scanner to SDK (SPEC-945)
@@ -56,4 +56,4 @@ TOOLCHAIN_HOST_TASK += " \
 TOOLCHAIN_TARGET_TASK += " \
     lua-dev \
     lua-staticdev \
-    "
\ No newline at end of file
+    "