Add recipe for ebizzy package for QA
[AGL/meta-agl.git] / meta-ivi-common / recipes-test / ebizzy / ebizzy_0.3.bb
1 DESCRIPTION = "Benchmark tool that generates a workload resembling common web application server workloads"
2 HOMEPAGE = "http://ebizzy.sourceforge.net/"
3 LICENSE = "GPLv2"
4 LIC_FILES_CHKSUM = "file://LICENSE;md5=eb723b61539feef013de476e68b5c50a"
5
6 SRC_URI = "http://downloads.sourceforge.net/project/ebizzy/ebizzy/${PV}/ebizzy-${PV}.tar.gz"
7 SRC_URI[md5sum] = "af038bc506066bb3d28db08aba62bc38"
8 SRC_URI[sha256sum] = "77286029d6348f3d9b3f04eae1feadb5ad1ad07b9f688f4d9f002960862467f2"
9
10 do_compile () {
11         ${CC} -Wall -Wshadow -lpthread -o ebizzy ebizzy.c
12 }
13
14 do_install () {
15         install -d ${D}${bindir}
16         install -m 0755 ebizzy ${D}${bindir}
17 }
18