Reworking packagegroups of AGL Distribution
[AGL/meta-agl.git] / meta-ivi-common / recipes-core / packagegroups / packagegroup-ivi-common-core.bb
1 SUMMARY = "The middlewares for AGL IVI profile"
2 DESCRIPTION = "A set of packagegroups which contain common packages required by AGL Distribution"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES = "\
8     packagegroup-ivi-common-core \
9     "
10
11 ALLOW_EMPTY_${PN} = "1"
12
13 RDEPENDS_${PN} += "\
14     packagegroup-ivi-common-core-automotive \
15     packagegroup-ivi-common-core-connectivity \
16     packagegroup-ivi-common-core-graphics \
17     packagegroup-ivi-common-core-multimedia \
18     packagegroup-ivi-common-core-navi-lbs \
19     packagegroup-ivi-common-core-os-commonlibs \
20     packagegroup-ivi-common-core-speech-services \
21     packagegroup-ivi-common-core-security \
22     packagegroup-ivi-common-core-kernel \
23     "