Add package group and bitbake target for Quality Assurance
[AGL/meta-agl.git] / meta-agl / recipes-test / packagegroups / packagegroup-agl-test.bb
1 SUMMARY = "Utilities for testing of AGL"
2 DESCRIPTION = "A set of packages required by testing AGL for Quality Assurance"
3
4 LICENSE = "MIT"
5
6 inherit packagegroup
7
8 PACKAGES = "\
9     packagegroup-agl-test \
10     "
11
12 ALLOW_EMPTY_${PN} = "1"
13
14 RDEPENDS_${PN} += "\
15     "