Revert "weston.ini: Add virtual display and record for CES2017 demo" 47/10847/3
authorStephane Desneux <stephane.desneux@iot.bzh>
Mon, 21 Aug 2017 10:15:42 +0000 (10:15 +0000)
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>
Fri, 15 Sep 2017 13:19:10 +0000 (13:19 +0000)
This reverts commit 077a0ef0ac094442ba5da0bd9f3f373c909d155f.

Change-Id: Ieff670a423a5119ff6b907274d47144c3f66dd1b
Signed-off-by: Ronan Le Martret <ronan.lemartret@iot.bzh>
recipes-graphics/wayland/weston-ini-conf.bbappend

index 635218a..b79c526 100644 (file)
@@ -4,28 +4,3 @@ WESTONIVISHELL[ivi-module] ??= "ivi-controller.so"
 WESTONIVISHELL[ivi-input-module] ??= "ivi-input-controller.so"
 
 WESTONSECTION[WESTONIVISHELL] = "ivi-shell"
-
-# IVI cluster and virtual display sample
-python () {
-    if bb.utils.contains('DISTRO_FEATURES', 'virtual-display', True, False, d):
-        d.setVarFlag("WESTONCORE", "virtual", "1")
-}
-
-WESTONOUTPUT2[agl_screen] ??= "SCREEN_VIRTUAL"
-
-WESTONSECTION[WESTONOUTPUT2] = "output"
-
-SCREEN_VIRTUAL[name]?="virtual1"
-SCREEN_VIRTUAL[mode]?="384x368@60"
-
-# If gst-record is set, recorder flag is true
-python () {
-    if bb.utils.contains('DISTRO_FEATURES', 'gst-record', True, False, d):
-        d.setVarFlag("SCREEN_VIRTUAL", "recorder", "true")
-}
-
-SCREEN_VIRTUAL[ip]?="192.168.20.99"
-SCREEN_VIRTUAL[port]?="5005"
-SCREEN_VIRTUAL[bitrate]?="300000"
-SCREEN_VIRTUAL[crop]?="384x368@0x0"
-