Add vss-tools and required dependencies
[AGL/meta-agl-demo.git] / recipes-devtools / python / python3-anytree_2.8.0.bb
1 SUMMARY = "Powerful and Lightweight Python Tree Data Structure"
2 HOMEPAGE = "https://github.com/c0fec0de/anytree"
3 LICENSE = "Apache-2.0"
4 LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
5
6 PYPI_PACKAGE = "anytree"
7
8 SRC_URI[sha256sum] = "3f0f93f355a91bc3e6245319bf4c1d50e3416cc7a35cc1133c1ff38306bbccab"
9
10 inherit pypi setuptools3
11
12 do_install:append () {
13     rm -f ${D}${prefix}/LICENSE
14 }
15
16 BBCLASSEXTEND += "native nativesdk"