Add dummy recipes for UI components.
[AGL/meta-agl-demo.git] / recipes-demo-hmi / MediaPlayer / MediaPlayer.bb
1 SUMMARY     = "${PN} for the AGL Demo Platform"
2 DESCRIPTION = "${PN} app"
3 HOMEPAGE    = "https://git.automotivelinux.org/gerrit/#/admin/projects/AGL/DemoApps/${PN}"
4
5 SECTION     = "apps"
6
7 # To be revised once sourcecode lands
8 # LICENSE     = "xyz"
9 # Dummy MPL-2.0
10 LICENSE     = "MPL-2.0"
11 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MPL-2.0;md5=815ca599c9df247a0c7f619bab123dad"
12
13
14 SRC_URI     = "git://git.automotivelinux.org/gerrit/AGL/DemoApps/${PN};protocol=http"
15 SRCREV      = "AUTOINC"
16
17 # custom configure and install as these are just qml files
18
19 # we work in the git checkout ...
20 S = "${WORKDIR}/git"
21
22 do_configure() {
23     true
24 }
25
26 # empty folder for now
27 do_install() {
28     mkdir -p ${D}/opt/AGL/${PN}/
29 }
30
31 FILES_${PN} = "/opt/AGL/${PN}/"