Add empty for append syntax 52/27852/2
authorChanghyeok Bae <changhyeok.bae@gmail.com>
Sat, 30 Jul 2022 20:47:55 +0000 (22:47 +0200)
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>
Thu, 4 Aug 2022 21:01:01 +0000 (21:01 +0000)
Signed-off-by: Changhyeok Bae <changhyeok.bae@gmail.com>
Change-Id: I3a67f2dca0148be04d96e5261a4bef4030e93fbf
Reviewed-on: https://gerrit.automotivelinux.org/gerrit/c/AGL/meta-agl/+/27852
Tested-by: Jenkins Job builder account
ci-image-build: Jenkins Job builder account
ci-image-boot-test: Jenkins Job builder account
Reviewed-by: Jan-Simon Moeller <jsmoeller@linuxfoundation.org>
meta-agl-bsp/meta-rcar-gen3/recipes-bsp/bootfiles/renesas-ota-bootfiles.bb
meta-agl-bsp/meta-rcar-gen3/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.20.2.bbappend
meta-agl-core/recipes-graphics/wayland/weston_10.0_aglcore.inc

index e8235b9..d46f4d8 100644 (file)
@@ -8,10 +8,10 @@ COMPATIBLE_MACHINE = "(salvator-x|m3ulcb|h3ulcb|ebisu)"
 
 S = "${WORKDIR}"
 
-SRC_URI:append:sota = "file://uEnv-ota-m3ulcb.txt \
-                       file://uEnv-ota-h3ulcb.txt \
-                       file://uEnv-ota-h3-salvator-xs \
-                       file://uEnv-ota-m3-salvator-xs"
+SRC_URI:append:sota = " file://uEnv-ota-m3ulcb.txt \
+                        file://uEnv-ota-h3ulcb.txt \
+                        file://uEnv-ota-h3-salvator-xs \
+                        file://uEnv-ota-m3-salvator-xs"
 do_deploy() {
     install -d ${DEPLOYDIR}/${PN}
 }
index 90ccbc8..434df2a 100644 (file)
@@ -7,4 +7,4 @@ PACKAGECONFIG:append = "${@bb.utils.contains('DISTRO_FEATURES', 'weston-remoting
 PACKAGECONFIG:append = "${@bb.utils.contains('AGL_FEATURES', 'waltham-remoting', ' remoting', '', d)}"
 
 # seat management is only for waltham-transmitter-plugin
-SRC_URI:append = "${@bb.utils.contains('AGL_FEATURES', 'waltham-remoting', 'file://0001-libweston-Migrate-weston_seat_init-release-to-public.patch', '', d)}"
+SRC_URI:append = "${@bb.utils.contains('AGL_FEATURES', 'waltham-remoting', ' file://0001-libweston-Migrate-weston_seat_init-release-to-public.patch', '', d)}"