weston-ini-conf: Rename from TRANSMITTER to REMOTING 37/29537/3
authorMarius Vlad <marius.vlad@collabora.com>
Fri, 15 Dec 2023 15:44:50 +0000 (17:44 +0200)
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>
Sun, 17 Dec 2023 11:06:36 +0000 (11:06 +0000)
Just a rename as transmitter no longer exists.

Change-Id: I719993864888aba54875227718549c3cb5b125e0
Signed-off-by: Marius Vlad <marius.vlad@collabora.com>
Reviewed-on: https://gerrit.automotivelinux.org/gerrit/c/AGL/meta-agl/+/29537
ci-image-build: Jenkins Job builder account
Tested-by: Jenkins Job builder account
ci-image-boot-test: Jenkins Job builder account
Reviewed-by: Jan-Simon Moeller <jsmoeller@linuxfoundation.org>
meta-agl-core/recipes-graphics/wayland/weston-ini-conf.bb

index 0536e87..0611ec5 100644 (file)
@@ -37,14 +37,14 @@ WESTON_FRAGMENTS = "core shell grpc-proxy ${WESTON_DISPLAYS}"
 weston_ini_dir = "${sysconfdir}/xdg/weston"
 
 # Options for the user to change in local.conf
-# e.g. TRANSMITTER_OUTPUT_MODE = "1080x1488"
-TRANSMITTER_OUTPUT_MODE ??= "640x720@30"
-TRANSMITTER_OUTPUT_HOST ??= "192.168.10.3"
-TRANSMITTER_OUTPUT_PORT ??= "5005"
+# e.g. REMOTING_OUTPUT_MODE = "1080x1488"
+REMOTING_OUTPUT_MODE ??= "640x720@30"
+REMOTING_OUTPUT_HOST ??= "192.168.10.3"
+REMOTING_OUTPUT_PORT ??= "5005"
 
 do_configure() {
-    sed -e "s#host=.*#host=${TRANSMITTER_OUTPUT_HOST}#" \
-        -e "s#port=.*#port=${TRANSMITTER_OUTPUT_PORT}#" \
+    sed -e "s#host=.*#host=${REMOTING_OUTPUT_HOST}#" \
+        -e "s#port=.*#port=${REMOTING_OUTPUT_PORT}#" \
         ${WORKDIR}/remote-output.cfg.in  > ${WORKDIR}/remote-output.cfg
 }