Temporary build fix for the wandboard
[AGL/meta-agl.git] / meta-ivi-common / recipes-graphics / wayland / wayland-ivi-extension_1.5.0.bb
1 SUMMARY = "Wayland IVI Extension"
2 DESCRIPTION = "GENIVI Layer Management API based on Wayland IVI Extension"
3 HOMEPAGE = "http://projects.genivi.org/wayland-ivi-extension"
4 BUGTRACKER = "http://bugs.genivi.org/enter_bug.cgi?product=Wayland%20IVI%20Extension"
5 LICENSE = "Apache-2.0"
6 LIC_FILES_CHKSUM = "file://LICENSE;md5=176cedb32f48dd58f07e0c1c717b3ea4"
7
8 DEPENDS = "weston"
9
10 SRC_URI = "git://git.projects.genivi.org/${PN}.git \
11            file://apply_weston-1.5.x.patch \
12           "
13 SRC_URI_append_wandboard = "file://wandboard_fix_build.patch"
14
15 SRCREV = "8f0874b606b8e2a9385af947728905735bad3939"
16
17 S = "${WORKDIR}/git"
18
19 inherit cmake autotools
20
21 FILES_${PN} += "${libdir}/weston/*"
22 FILES_${PN}-dbg += "${libdir}/weston/.debug/*"