Added AMB (automotive-message-broker) to meta-ivi-common layer
[AGL/meta-agl.git] / meta-ivi-common / recipes-core / packagegroups / packagegroup-ivi-common-core-automotive.bb
1 SUMMARY = "The middlewares for AGL IVI profile"
2 DESCRIPTION = "A set of common packages required by Automotive Subsystem"
3
4 LICENSE = "MIT"
5
6 inherit packagegroup
7
8 PACKAGES = "\
9     packagegroup-ivi-common-core-automotive \
10     "
11
12 ALLOW_EMPTY_${PN} = "1"
13
14 RDEPENDS_${PN} += "\
15         automotive-message-broker \
16     "