Move feature code into the meta recipes
[AGL/meta-agl.git] / meta-agl / recipes-devtools / packagegroups / packagegroup-agl-devel.bb
1 SUMMARY = "Provides a set of tools for development for AGL DISTRO"
2
3 PR = "r1"
4
5 inherit packagegroup
6
7 RDEPENDS_${PN} = "\
8         strace \
9         ldd \
10         less \
11         lsof \
12         gdb \
13         valgrind \
14         perf \
15         powertop \
16         latencytop \
17         systemtap \
18         screen \
19         usbutils \
20         rsync \
21         "