4e0d5d47400887d611d7bf57be5d5485792ff890
[AGL/meta-agl.git] / meta-agl / recipes-core / systemd / systemd_%.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3 SRC_URI += " file://e2fsck.conf "
4
5 # enable networkd support
6 PACKAGECONFIG_append_pn-systemd = " networkd"
7
8 do_install_append() {
9     # Install /etc/e2fsck.conf to avoid boot stuck by wrong clock time
10     install -m 644 -p -D ${WORKDIR}/e2fsck.conf ${D}/etc/e2fsck.conf
11 }
12
13 FILES_${PN} += " /etc/e2fsck.conf "