Tweak 'agl-image-ivi.bb' and move weston to appropriate packagegroup
[AGL/meta-agl.git] / meta-agl / recipes-core / packagegroups / packagegroup-agl-core-graphics.bb
1 DESCRIPTION = "The minimal set of packages for Graphics Subsystem"
2 LICENSE = "MIT"
3
4 inherit packagegroup
5
6 PACKAGES = "\
7     packagegroup-agl-core-graphics \
8     "
9
10 ALLOW_EMPTY_${PN} = "1"
11
12 RDEPENDS_${PN} += "\
13     weston weston-init weston-examples \
14     "