Initial commit for POI App using Binder 91/12691/2
authorNaoto Yamaguchi <i33399_YAMAGUCHI@aisin-aw.co.jp>
Thu, 14 Dec 2017 10:25:46 +0000 (19:25 +0900)
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>
Tue, 19 Dec 2017 09:16:41 +0000 (09:16 +0000)
We will support Binder of POI App.
With this correspondence, correspondence of AGL Navigation API will be started.

Change-Id: I9ccc6536336c28c4bdca053332c9d32ac47520b9
Signed-off-by: Naoto Yamaguchi <i33399_YAMAGUCHI@aisin-aw.co.jp>
recipes-demo-hmi/navigation/poiapp_git.bb

index 4938984..0249ce9 100644 (file)
@@ -9,14 +9,14 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=947b2d60ca3872e172034438e9801200"
 inherit cmake_qt5 pkgconfig
 inherit aglwgt
 
-DEPENDS += " qtbase libdbus-c++ json-c \
+DEPENDS += " qtbase json-c libnaviapi-agl \
            "
 
-RDEPENDS_${PN} =  " qtbase libdbus-c++ json-c \
+RDEPENDS_${PN} =  " qtbase \
                   "
 
-SRCREV  = "b0e059007de776450c91c983a2bcac20414617e9"
-SRC_URI = "git://github.com/AGLExport/genivi-navi-yelp-client.git;branch=agl \
+SRCREV = "833cdb678636677c33088d67f9ebfdb6125ca900"
+SRC_URI = "git://github.com/AGLExport/genivi-navi-yelp-client.git;branch=eel \
           "
 
 S = "${WORKDIR}/git"