mediaplayer: fix RDEPENDS 75/9475/2
authorScott Murray <scott.murray@konsulko.com>
Mon, 22 May 2017 22:13:02 +0000 (18:13 -0400)
committerScott Murray <scott.murray@konsulko.com>
Tue, 23 May 2017 17:54:30 +0000 (13:54 -0400)
mediaplayer needs the qtmultimedia bits, add an explicit RDEPENDS on
them.  This will be required when the radio app stops using
qtmultimedia.

Change-Id: If59667b854171a24328f8a996cdd214a4836753d
Signed-off-by: Scott Murray <scott.murray@konsulko.com>
recipes-demo-hmi/mediaplayer/mediaplayer_git.bb

index ee86d28..11e4fc3 100644 (file)
@@ -16,3 +16,5 @@ inherit qmake5 aglwgt
 
 # build-time dependencies
 DEPENDS += "sqlite3 qtquickcontrols2 qtmultimedia"
+
+RDEPENDS_${PN} += "qtmultimedia qtmultimedia-qmlplugins"