html5-background_git: Remove autobuild script builds 63/27263/1
authorMarius Vlad <marius.vlad@collabora.com>
Fri, 11 Mar 2022 15:29:58 +0000 (17:29 +0200)
committerMarius Vlad <marius.vlad@collabora.com>
Fri, 11 Mar 2022 15:29:58 +0000 (17:29 +0200)
Bug-AGL: SPEC-4295
Signed-off-by: Marius Vlad <marius.vlad@collabora.com>
Change-Id: I47c60dc0eff9138f024a73acb74d18a38fb192e1

recipes-demo/html5-background/html5-background_git.bb

index cf1dee1..798417b 100644 (file)
@@ -17,9 +17,10 @@ SRCREV = "3b8dae349d428c0230b9885f86d421d43cda5638"
 DEPENDS = "nodejs-native"
 
 do_compile() {
-  bldcmd=${S}/autobuild/agl/autobuild
   cd ${S}
-  $bldcmd build
+  rm -rf package node_modules package-lock.json
+  npm install
+  npm run build
 }
 
 WAM_APPLICATIONS_DIR="${libdir}/wam_apps"