Fix errors in Phone application dependency 39/16339/3
authorNaoto Yamaguchi <i33399_YAMAGUCHI@aisin-aw.co.jp>
Sat, 25 Aug 2018 15:23:58 +0000 (00:23 +0900)
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>
Tue, 28 Aug 2018 19:11:53 +0000 (19:11 +0000)
Dependency error potentially possessed by the Phone application became obvious
by fab778caff2041794814df54b51893965381aa66.
After that change, qtmultimedia was not installed in agl-demo-platform.
This problem has been reported by SPEC-1596, but has not been fixed so far.
This patch enables the phone application to work again.

BUG-AGL: SPEC-1596

Change-Id: I1ac4eda4e5e31c51a1ab97ba8e748b56265a8c30
Signed-off-by: Naoto Yamaguchi <i33399_YAMAGUCHI@aisin-aw.co.jp>
recipes-demo-hmi/phone/phone_git.bb

index ac63bb9..7a9f628 100644 (file)
@@ -22,4 +22,5 @@ DEPENDS += "qtquickcontrols2 \
 
 inherit qmake5 aglwgt
 
-RDEPENDS_${PN} += "agl-service-bluetooth agl-service-bluetooth-pbap"
+RDEPENDS_${PN} += "agl-service-bluetooth agl-service-bluetooth-pbap \
+                   qtmultimedia"