hvac: add libqtappfw to buildtime DEPENDS 58/23558/2
authorMatt Ranostay <matt.ranostay@konsulko.com>
Wed, 8 Jan 2020 08:32:58 +0000 (10:32 +0200)
committerMatt Ranostay <matt.ranostay@konsulko.com>
Tue, 14 Jan 2020 06:32:55 +0000 (08:32 +0200)
Bug-AGL: SPEC-2984
Change-Id: Ie839c03c99dd5bfeb47efd31d559855e454031cc
Signed-off-by: Matt Ranostay <matt.ranostay@konsulko.com>
recipes-demo-hmi/hvac/hvac_git.bb

index 91255af..93e85f4 100644 (file)
@@ -13,7 +13,9 @@ PV = "1.0+git${SRCPV}"
 S  = "${WORKDIR}/git"
 
 # build-time dependencies
-DEPENDS += "qtquickcontrols2 libhomescreen qlibwindowmanager qttools-native qtaglextras"
+DEPENDS += "qtquickcontrols2 libhomescreen \
+            qlibwindowmanager qttools-native \
+            qtaglextras libqtappfw"
 RDEPENDS_${PN} = "agl-service-hvac"
 
 inherit qmake5 aglwgt