phone: Replace QtMultimedia usage with 4A + gstreamer 65/19665/3 6.0.4 6.0.5 flounder/6.0.4 flounder/6.0.5 flounder_6.0.4 flounder_6.0.5
authorScott Murray <scott.murray@konsulko.com>
Thu, 17 Jan 2019 01:21:22 +0000 (20:21 -0500)
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>
Fri, 18 Jan 2019 15:33:34 +0000 (15:33 +0000)
Update dependencies to remove qtmultimedia and add gstreamer.

Bug-AGL: SPEC-1596

Change-Id: Ifbaf65aeb5616897ba2f5f7b73aa397b39ef4231
Signed-off-by: Scott Murray <scott.murray@konsulko.com>
recipes-demo-hmi/phone/phone_git.bb

index af46ef9..27a4c24 100644 (file)
@@ -14,13 +14,13 @@ S  = "${WORKDIR}/git"
 
 # build-time dependencies
 DEPENDS += "qtquickcontrols2 \
-            qtmultimedia \
             libqtappfw \
             libhomescreen \
             qlibwindowmanager \
+            gstreamer1.0 \
 "
 
 inherit qmake5 aglwgt
 
 RDEPENDS_${PN} += "agl-service-bluetooth agl-service-bluetooth-pbap \
-                   agl-service-telephony qtmultimedia"
+                   agl-service-telephony"