unicens-config: Add bash to rdeps
authorChanghyeok Bae <changhyeok.bae@gmail.com>
Sun, 24 Dec 2017 17:03:44 +0000 (17:03 +0000)
committerronan <ronan.lemartret@gmail.com>
Tue, 13 Feb 2018 16:22:38 +0000 (17:22 +0100)
Fixes
QA Issue: /usr/bin/unicens-config.sh contained in package unicens-config
requires /bin/bash , but no providers found in RDEPENDS_unicens-config?
[file-rdeps]

Bug-AGL: SPEC-1181

Change-Id: I6d7ec9487d22c05ce531b38f997d376ae24d8863
Signed-off-by: Changhyeok Bae <changhyeok.bae@gmail.com>
recipes-config/unicens-config/unicens-config.bb

index 706b2c8..f33ffb2 100644 (file)
@@ -2,11 +2,14 @@ DESCRIPTION = "Configure MOST driver"
 LICENSE = "GPLv2"
 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
 
+RDEPENDS_${PN} = "bash"
+
 SRC_URI = "\
     file://unicens-config.service \
     file://unicens-config.sh \
 "
 
+
 inherit systemd
 
 SYSTEMD_PACKAGES = "${PN}"