agl-demo-platform: add packagegroup smartdevicelink
[AGL/meta-agl-demo.git] / recipes-sdl / packagegroups / packagegroup-agl-smartdevicelink.bb
diff --git a/recipes-sdl/packagegroups/packagegroup-agl-smartdevicelink.bb b/recipes-sdl/packagegroups/packagegroup-agl-smartdevicelink.bb
new file mode 100644 (file)
index 0000000..108e9b7
--- /dev/null
@@ -0,0 +1,14 @@
+DESCRIPTION = "Set of packages for SmartDeviceLink"
+LICENSE = "MIT"
+
+inherit packagegroup
+
+PACKAGES = "\
+    packagegroup-agl-smartdevicelink \
+    "
+
+ALLOW_EMPTY_${PN} = "1"
+
+RDEPENDS_${PN} += "\
+    sdl-core \
+    "