udisks: services: change default.target to multi-user.target
[AGL/meta-agl-demo.git] / recipes-sdl / packagegroups / packagegroup-agl-smartdevicelink.bb
1 DESCRIPTION = "Set of packages for SmartDeviceLink"
2 LICENSE = "MIT"
3
4 inherit packagegroup
5
6 PACKAGES = "\
7     packagegroup-agl-smartdevicelink \
8     "
9
10 ALLOW_EMPTY_${PN} = "1"
11
12 RDEPENDS_${PN} += "\
13     sdl-core \
14     "
15
16 # Porter does not have the required gstreamer version
17 RDEPENDS_${PN}_porter := ""