udisks: services: change default.target to multi-user.target
[AGL/meta-agl-demo.git] / recipes-qt / packagegroups / packagegroup-agl-demo-qt-examples.bb
1 SUMMARY = "The examples to test Qt5 on AGL Demo Platform"
2 DESCRIPTION = "A set of packages which contains Qt5 examples"
3
4 LICENSE = "MIT"
5
6 inherit packagegroup
7
8 PACKAGES = "\
9     packagegroup-agl-demo-qt-examples \
10     "
11
12 ALLOW_EMPTY_${PN} = "1"
13
14 RDEPENDS_${PN} += "\
15     qt3d-examples \
16     qtbase-examples \
17     qtconnectivity-examples \
18     qtdeclarative-examples \
19     qtlocation-examples \
20     qtmultimedia-examples \
21     qtsensors-examples \
22     qtsystems-examples \
23     qttools-examples \
24     qtwayland-examples \
25     qtxmlpatterns-examples \
26     "