SPEC-3723: restructure meta-agl-demo
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-ttf-fonts.bb
1 SUMMARY = "The ttf fonts for AGL"
2 DESCRIPTION = "A set of packages for fonts"
3
4 LICENSE = "MIT"
5
6 inherit packagegroup
7
8 PACKAGES = "\
9      packagegroup-agl-ttf-fonts \
10     "
11
12 ALLOW_EMPTY_${PN} = "1"
13
14
15 # fonts
16 RDEPENDS_${PN}_append = " \
17     ttf-bitstream-vera \
18     ttf-dejavu-sans \
19     ttf-dejavu-sans-mono \
20     ttf-dejavu-serif \
21 "