Prepare master for new framework integration
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-profile-graphical-qt5.bb
1 SUMMARY = "The middlewares for AGL IVI profile"
2 DESCRIPTION = "The set of packages required for AGL Distribution"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES = "\
8     packagegroup-agl-profile-graphical-qt5 \
9     profile-graphical-qt5 \
10     "
11
12 ALLOW_EMPTY:${PN} = "1"
13
14 RDEPENDS:${PN} += "\
15     packagegroup-agl-profile-graphical \
16 "
17
18 RDEPENDS:${PN} += "\
19     "
20
21 RDEPENDS:profile-graphical-qt5 = "${PN}"