Prepare master for new framework integration
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-profile-graphical-html5.bb
1 SUMMARY = "AGL web runtime profile"
2 DESCRIPTION = "The full set of packages required for AGL web runtime"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES = "\
8     packagegroup-agl-profile-graphical-html5 \
9     profile-graphical-html5 \
10     "
11
12 ALLOW_EMPTY:${PN} = "1"
13
14 RDEPENDS:${PN} += "\
15     packagegroup-agl-profile-graphical \
16     packagegroup-agl-appfw-html5 \
17 "
18
19 RDEPENDS:${PN} += "\
20     "
21
22 RDEPENDS:profile-graphical-html5 = "${PN}"