SPEC-3723: restructure meta-agl-demo
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-profile-cluster.bb
1 SUMMARY = "The middleware for AGL cluster profile"
2 DESCRIPTION = "The set of packages required for AGL Cluster Distribution"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES = "\
8     packagegroup-agl-profile-cluster \
9     profile-cluster \
10     "
11
12 ALLOW_EMPTY_${PN} = "1"
13
14 RDEPENDS_${PN} += "\
15     packagegroup-agl-image-boot \
16     packagegroup-agl-core-security \
17     packagegroup-agl-graphical-weston \
18 "
19
20 RDEPENDS_profile-cluster = "${PN}"