[WIP] Layer reorg part 3/3
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-image-ivi.bb
1 SUMMARY = "The middlewares for AGL IVI profile"
2 DESCRIPTION = "The set of packages required for AGL Distribution"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES = "\
8     packagegroup-agl-image-ivi \
9     "
10
11 ALLOW_EMPTY_${PN} = "1"
12
13 RDEPENDS_${PN} += "\
14     packagegroup-agl-image-minimal \
15 "
16
17 RDEPENDS_${PN} += "\
18     packagegroup-agl-ivi-automotive \
19     packagegroup-agl-ivi-connectivity \
20     packagegroup-agl-ivi-graphics \
21     packagegroup-agl-ivi-multimedia \
22     packagegroup-agl-ivi-navi-lbs \
23     packagegroup-agl-ivi-os-commonlibs \
24     packagegroup-agl-ivi-security \
25     packagegroup-agl-ivi-kernel \
26     "
27
28 #    packagegroup-agl-ivi-speech-services \
29 #
30
31 RDEPENDS_${PN} += "\
32     agl-login-manager \
33     "