Rework IVI image packagegroups
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-demo-platform.bb
1 SUMMARY = "The software for DEMO platform of AGL IVI profile"
2 DESCRIPTION = "A set of packages belong to AGL Demo Platform"
3
4 LICENSE = "MIT"
5
6 inherit packagegroup
7
8 PROVIDES = "${PACKAGES}"
9 PACKAGES = "\
10     packagegroup-agl-demo-platform \
11     "
12
13 RDEPENDS:${PN} += "\
14     packagegroup-agl-kuksa-val-databroker \
15     packagegroup-agl-demo \
16     "
17
18 RDEPENDS:${PN}:append = " \
19     weston-ini-conf-no-activate \
20     homescreen \
21     launcher \
22     qtquickcontrols2-agl \
23     qtquickcontrols2-agl-style \
24     psplash-portrait-config \
25     "