cf8268d44ad4476cdddfbfd6f4348ef0ecad65a0
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-demo-platform.bb
1 SUMMARY = "The software for DEMO platform of AGL IVI profile"
2 DESCRIPTION = "A set of packages belong to AGL Demo Platform"
3
4 LICENSE = "MIT"
5
6 inherit packagegroup
7
8 PROVIDES = "${PACKAGES}"
9 PACKAGES = "\
10     packagegroup-agl-demo-platform \
11     "
12
13 RDEPENDS:${PN} += "\
14     packagegroup-agl-image-ivi \
15     packagegroup-agl-kuksa-val-databroker \
16     packagegroup-agl-demo \
17     "
18
19 RDEPENDS:${PN}:append = " \
20     weston-ini-conf-no-activate \
21     homescreen \
22     launcher \
23     qtquickcontrols2-agl \
24     qtquickcontrols2-agl-style \
25     psplash-portrait-config \
26     "