cddab0ba8e98db2a7935858c9ededb1689b1ba31
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-demo-platform-html5.bb
1 SUMMARY = "The software for DEMO platform of AGL HTML5 profile"
2 DESCRIPTION = "Packages required to demo the HTML5 profile and sample web apps"
3
4 LICENSE = "MIT"
5
6 inherit packagegroup
7
8 PACKAGES = "\
9     packagegroup-agl-demo-platform-html5 \
10     "
11
12 ALLOW_EMPTY_${PN} = "1"
13
14 RDEPENDS_${PN} += "\
15     packagegroup-agl-image-ivi \
16     packagegroup-agl-profile-graphical-html5 \
17     packagegroup-agl-demo \
18     "
19
20 AGL_APPS = " \
21     html5-launcher \
22     html5-hvac \
23     html5-settings \
24     "
25
26 RDEPENDS_${PN}_append = " \
27     ${AGL_APPS} \
28     "