Remove systemd user session and clean up packagegroups and images
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-cluster-demo-platform.bb
1 SUMMARY = "The software for demo platform of AGL cluster profile"
2 DESCRIPTION = "A set of packages belong to AGL Cluster Demo Platform"
3
4 LICENSE = "MIT"
5
6 inherit packagegroup
7
8 PACKAGES = "\
9     packagegroup-agl-cluster-demo-platform \
10     "
11
12 ALLOW_EMPTY:${PN} = "1"
13
14 RDEPENDS:${PN} += "\
15     packagegroup-agl-ttf-fonts \
16     packagegroup-agl-source-han-sans-ttf-fonts \
17     packagegroup-agl-networking \
18     "
19
20 AGL_APPS = " \
21     cluster-dashboard \
22     cluster-receiver \
23     qt-cluster-receiver \
24     "
25
26 RDEPENDS:${PN}:append = " \
27     can-utils \
28     ${AGL_APPS} \
29 "