agl-demo: update meta-clang comment
[AGL/meta-agl-demo.git] / recipes-platform / images / agl-ivi-demo-platform-crosssdk.bb
1 require agl-ivi-demo-platform.bb
2
3 SUMMARY = "Cross SDK of demo AGL Distribution for IVI profile"
4
5 DESCRIPTION = "SDK image for full AGL Distribution for IVI profile. \
6 It includes the full toolchain, plus development headers and libraries \
7 for everything in the demo platform to form a standalone cross SDK."
8
9 inherit agl-crosssdk
10
11 require agl-ivi-crosssdk.inc
12
13 inherit populate_sdk_qt5
14
15 # Add qtwaylandscanner to the SDK
16 TOOLCHAIN_HOST_TASK += "nativesdk-qtwayland-tools"