Add a new image for Flutter instrument cluster app
[AGL/meta-agl-demo.git] / recipes-platform / images / agl-cluster-demo-platform-flutter.bb
1 SUMMARY = "Baseline Flutter Image for Release"
2
3 LICENSE = "MIT"
4
5
6 require recipes-platform/images/agl-image-weston.inc
7
8 # generic
9 IMAGE_INSTALL:append = "\
10     agl-compositor \
11     agl-compositor-init \
12     packagegroup-agl-profile-graphical \
13     packagegroup-agl-ivi-services \
14     "
15
16 # flutter
17 IMAGE_INSTALL:append = "\
18     weston-ini-conf-landscape \
19     \
20     flutter-cluster-dashboard-runtimerelease \
21     flutter-cluster-dashboard-runtimerelease-init \
22     flutter-auto-runtimerelease \
23     "
24
25 CLANGSDK = "1"