Add wireplumber-config-agl bbappend
[AGL/meta-agl-demo.git] / recipes-multimedia / wireplumber / wireplumber-config-agl_%.bbappend
1 FILESEXTRAPATHS:prepend := "${THISDIR}/files:"
2
3 SRC_URI += "file://30-v4l2-monitor.lua"
4
5 do_install:append() {
6     # override the one from meta-agl to be able to set as default USB camera
7     # such that camera-gstreamer and implicitly pipewire work out of the box
8     install -D -m 0644 ${WORKDIR}/30-v4l2-monitor.lua ${D}${sysconfdir}/wireplumber/host.lua.d/
9 }
10