6f4e5861ca9d91f9250b61892c5fda207f734f48
[AGL/meta-agl-demo.git] / recipes-kernel / mocca-usb / mocca-usb.bb
1 DESCRIPTION = "Example of how to build an external Linux kernel module"
2 LICENSE = "GPLv2"
3 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
4
5 inherit module
6
7 PV = "0.1"
8
9 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/can-lin/;protocol=https"
10 S = "${WORKDIR}/git/Usb-Driver"
11 SRCREV = "02ba272c0eb51b06160307b6cb71f91684772c8c"
12
13 # The inherit of module.bbclass will automatically name module packages with
14 # "kernel-module-" prefix as required by the oe-core build environment.