603ea327339f996b72f6c766dc68cefcfc569668
[AGL/meta-agl-demo.git] / recipes-kernel / hdm-usb / hdm-usb.bb
1 DESCRIPTION = "Example of how to build an external Linux kernel module"
2 LICENSE = "GPLv2"
3 LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e \
4                     file://hdm_usb.c;md5=ff660625252cda55e5bc409632fc8a78 \
5                    "
6
7 inherit module
8
9 PR = "r0"
10 PV = "0.1"
11
12 SRC_URI = "file://Makefile \
13            file://../../aim-network/files/networking.h \
14            file://../../mostcore/files/mostcore.h \
15            file://hdm_usb.c \
16            file://COPYING \
17           "
18
19 S = "${WORKDIR}"
20
21 # The inherit of module.bbclass will automatically name module packages with
22 # "kernel-module-" prefix as required by the oe-core build environment.