recipes-kernel: add MOST driver kernel modules
[AGL/meta-agl-demo.git] / recipes-kernel / hdm-i2c / hdm-i2c.bb
1 DESCRIPTION = "Example of how to build an external Linux kernel module"
2 LICENSE = "GPLv2"
3 LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e \
4                     file://hdm_i2c.c;md5=823b7225682e904bdb79abd3b8777919 \  
5                    "
6
7 inherit module
8
9 PR = "r0"
10 PV = "0.1"
11
12 SRC_URI = "file://Makefile \
13            file://../../mostcore/files/mostcore.h \
14            file://hdm_i2c.c \
15            file://COPYING \
16           "
17
18 S = "${WORKDIR}"
19
20 # The inherit of module.bbclass will automatically name module packages with
21 # "kernel-module-" prefix as required by the oe-core build environment.