fb858c00186263f82547db19daf27c7ee149852e
[AGL/meta-agl-demo.git] / recipes-kernel / aim-network / aim-network.bb
1 DESCRIPTION = "Example of how to build an external Linux kernel module"
2 LICENSE = "GPLv2"
3 LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e \
4                     file://networking.c;md5=b8382020c8f8164f883cdb311b66ae69 \ 
5                    "
6
7 inherit module
8
9 PR = "r0"
10 PV = "0.1"
11
12 SRC_URI = "file://Makefile \
13            file://../../mostcore/files/mostcore.h \
14            file://networking.h \
15            file://networking.c \
16            file://COPYING \
17           "
18
19 S = "${WORKDIR}"
20
21 # The inherit of module.bbclass will automatically name module packages with
22 # "kernel-module-" prefix as required by the oe-core build environment.