agl-demo: update meta-clang comment
[AGL/meta-agl-demo.git] / recipes-devtools / python / python3-jsonpath-ng_1.5.3.bb
1 SUMMARY = "A final implementation of JSONPath for Python that aims to be standard compliant, including arithmetic and binary comparison operators and providing clear AST for metaprogramming."
2 HOMEPAGE = "https://github.com/h2non/jsonpath-ng"
3 LICENSE = "Apache-2.0"
4 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6 PYPI_PACKAGE = "jsonpath-ng"
7
8 SRC_URI[sha256sum] = "a273b182a82c1256daab86a313b937059261b5c5f8c4fa3fc38b882b344dd567"
9
10 inherit pypi setuptools3
11
12 RDEPENDS:${PN} += " \
13     python3-ply \
14     python3-six \
15 "