kuksa-dbc-feeder: add recipe and dependencies
[AGL/meta-agl-demo.git] / recipes-devtools / python / python3-can-j1939_2.0.6.bb
1 SUMMARY = "An implementation of the CAN SAE J1939 standard for Python."
2 LICENSE = "MIT"
3 LIC_FILES_CHKSUM = "file://LICENSE;md5=32e7309a8200a5f4b7aec6efcfb8e77e"
4 PYPI_PACKAGE = "can-j1939"
5
6 SRC_URI[sha256sum] = "beda5bf2e2502c4a7d97a989075c56b98e33e49b619ef8054ed13aca911be3d3"
7
8 inherit pypi setuptools3
9
10 RDEPENDS:${PN} += " \
11     python3-can \
12     python3-numpy \
13 "