f6538fdcf2a7b8696f29c127b912e00741e04e4a
[AGL/meta-agl-demo.git] / recipes-demo / mediaplayer / mediaplayer_git.bb
1 SUMMARY     = "Media Player application"
2 DESCRIPTION = "AGL demonstration Media Player application"
3 HOMEPAGE    = "https://gerrit.automotivelinux.org/gerrit/#/admin/projects/apps/mediaplayer"
4 SECTION     = "apps"
5
6 LICENSE     = "Apache-2.0"
7 LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
8
9 DEPENDS = "qtquickcontrols2 libqtappfw"
10
11 PV = "1.0+git${SRCPV}"
12
13 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/mediaplayer;protocol=https;branch=${AGL_BRANCH}"
14 SRCREV  = "${AGL_APP_REVISION}"
15
16 S  = "${WORKDIR}/git"
17
18 inherit qmake5 aglwgt
19
20 RDEPENDS:${PN} += "agl-service-mediaplayer libqtappfw"