Make sure app recipes use the release versions
[AGL/meta-agl-demo.git] / recipes-demo-hmi / mixer / mixer_git.bb
1 SUMMARY     = "Mixer for CES2017 AGL Demonstration"
2 DESCRIPTION = "AGL HMI application for control of PulseAudio mixer elements"
3 HOMEPAGE    = "https://gerrit.automotivelinux.org/gerrit/#/admin/projects/apps/mixer"
4 SECTION     = "apps"
5
6 LICENSE     = "Apache-2.0"
7 LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
8
9 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/mixer;protocol=https;branch=dab"
10
11 SRCREV = "b6ea8b3afbd244dd7f56eeb9886fb108b58e3765"
12 SRCREV_dab = "refs/tags/${DISTRO_BRANCH_VERSION_TAG}"
13
14 PV = "1.0+git${SRCPV}"
15 S  = "${WORKDIR}/git"
16
17 inherit qmake5 aglwgt
18
19 # build-time dependencies
20 DEPENDS += "qtquickcontrols2 pulseaudio"