Remove libqtappfw recipe
[AGL/meta-agl-demo.git] / recipes-core / udev / demo-most-udev-conf_1.0.bb
1 SUMMARY = "MOST demo hardware udev configuration"
2 LICENSE = "MIT"
3 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
4
5 SRC_URI = "file://99-agl-fibredyne-amp.rules \
6            file://enable-agl-demo-hal.sh \
7 "
8
9 do_compile[noexec] = "1"
10
11 do_install() {
12     install -d ${D}${sbindir}
13     install -m 0755 ${WORKDIR}/enable-agl-demo-hal.sh ${D}${sbindir}
14
15     install -d ${D}${sysconfdir}/udev/rules.d
16     install -m 0644 ${WORKDIR}/99-agl-fibredyne-amp.rules ${D}${sysconfdir}/udev/rules.d/
17 }
18
19 RDEPENDS_${PN} += "bash"