KVM demo updates
[AGL/meta-agl-demo.git] / recipes-core / psplash / psplash-inverted-config.bb
1 SUMMARY     = "Systemd unit override for psplash inverted mode for the AGL Demonstrator"
2 LICENSE     = "MIT"
3 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
4
5 inherit systemd allarch
6
7 SRC_URI = "file://psplash-inverted.conf"
8
9 do_configure[noexec] = "1"
10 do_compile[noexec] = "1"
11
12 do_install() {
13     # Install override
14     install -d ${D}${systemd_system_unitdir}/psplash-start.service.d
15     install -m 0644 ${WORKDIR}/psplash-inverted.conf ${D}${systemd_system_unitdir}/psplash-start.service.d/
16 }
17
18 FILES:${PN} += "${systemd_system_unitdir}"
19
20 RDEPENDS:${PN} += "psplash"