7b40e40c6692e9ddab78cca4f97349f0c7ac6efb
[AGL/meta-agl-demo.git] / recipes-config / dev-mapping / dev-mapping-ci_1.0.bb
1 SUMMARY = "AGL demo device mapping configuration file"
2 DESCRIPTION = "This provides a default dev-mapping.conf file \
3  that defines mapping between kernel device and logical name \
4  used in the low-can binding for the AGL CI setup."
5
6 LICENSE = "MIT"
7 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
8
9 SRC_URI += "file://dev-mapping.conf.ci"
10
11 inherit allarch
12
13 do_install() {
14     install -d ${D}${sysconfdir}
15     install -m 0644 ${WORKDIR}/dev-mapping.conf.ci ${D}${sysconfdir}/dev-mapping.conf
16 }
17
18 RPROVIDES:${PN} = "virtual/low-can-dev-mapping"