Update github.com git:// SRC_URIs
[AGL/meta-agl-demo.git] / recipes-config / cluster-dashboard-demo-config / cluster-dashboard-demo-config_1.0.bb
1 SUMMARY = "AGL cluster demo dashboard configuration file"
2 LICENSE = "MIT"
3 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
4
5 SRC_URI += "file://AGL.conf.cluster"
6
7 inherit allarch
8
9 do_install() {
10     install -D -m 0644 ${WORKDIR}/AGL.conf.cluster ${D}${sysconfdir}/xdg/AGL.conf
11 }