udisks: services: change default.target to multi-user.target
[AGL/meta-agl-demo.git] / recipes-appfw / packagegroups / packagegroup-agl-appfw-connectivity.bb
1 SUMMARY = "The software for application framework of AGL IVI profile"
2 DESCRIPTION = "A set of packages belong to AGL application framework which required by \
3 Connectivity Subsystem"
4
5 LICENSE = "MIT"
6
7 inherit packagegroup
8
9 PACKAGES = "\
10     packagegroup-agl-appfw-connectivity \
11     "
12
13 ALLOW_EMPTY_${PN} = "1"
14
15 RDEPENDS_${PN} += "\
16     "
17
18 AGL_APPS = " \
19     "
20 # restricted due to dependency on Kernel >= 4.8 which is not available in all repositories
21 AGL_APPS_append_m3ulcb = " agl-service-can-low-level "
22 AGL_APPS_append_intel-corei7-64 = " agl-service-can-low-level "
23 AGL_APPS_append_qemux86-64 = " agl-service-can-low-level "
24
25 RDEPENDS_${PN}_append = " \
26     ${AGL_APPS} \
27     "
28