90df1dc48bfa643c9558d76e29803fa687541bb3
[AGL/meta-agl-demo.git] / recipes-apis / agl-service-unicens-controller / agl-service-unicens-controller_git.bb
1 SUMMARY     = "Infotainment network device control"
2 DESCRIPTION = "Abstraction layer to control INICnet devices"
3 HOMEPAGE    = "https://gerrit.automotivelinux.org/gerrit/#/admin/projects/apps/agl-service-unicens-controller"
4 SECTION     = "apps"
5
6 LICENSE = "Apache-2.0"
7 LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
8
9 SRC_URI = "gitsm://gerrit.automotivelinux.org/gerrit/apps/agl-service-unicens-controller;protocol=https;branch=${AGL_BRANCH}"
10 SRCREV = "${AGL_APP_REVISION}"
11
12 PV = "0.1+git${SRCPV}"
13 S  = "${WORKDIR}/git"
14
15 inherit cmake aglwgt pkgconfig
16
17 DEPENDS += "json-c af-binder libafb-helpers"
18 RDEPENDS:${PN} += "agl-service-unicens"
19